Resolved
Authentication is functioning normally.
Monitoring
The authentication vendor has applied a fix and performance has been restored. The situation is being actively monitored to ensure full resolution.
Investigating
Mahalo's authentication vendor is experiencing issues that may cause degraded performance for users attempting to login to OpX or CX. Updates will be provided as the scope of impact t the vendor is clarified.